我使用了环信sdk和自己使用的pjsip冲突了,怎么办。

我们的ios项目使用了环信的imsdk,同时我们的项目使用了pjsip,环信的sdk好像也有类似的代码,二者冲突了,要么编译时链接不过,提示g729函数有两个,要么就是想办编译通过,但运行起来后就崩溃了。能不能提供不包含语音功能的环信 ios 客户端sdk?很急,忘帮助。
共1个回复

lifei9241

2015-04-26 22:06

你贴一下具体的错误看看。SDKLite.a是没有实时语音功能的,你保留这个库试下。
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

400电话

商务咨询

技术咨询

免费试用