环信集成问题

libEaseMobClientSDK.a(jsoncpp.o)) was built for newer iOS version (8.1) than being linked (7.0)
集成出现这种问题啥情况??
求教
共3个回复

zl

2015-10-19 09:57

这是警告有方法过期了,及时更新最新SDK,不影响正常运行。  

yanqi8573

2015-10-19 10:00

我昨天晚上下的就是最新的

yanqi8573

2015-10-19 09:59

我下的就是最新的

Half12345

2015-10-19 10:19

http://www.cocoachina.com/bbs/read.php?tid-324367-page-1.html  看下这个
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

在线咨询

电话咨询

技术咨询

免费试用