集成后运行崩溃

上一个版本弄坏了 ,重新导入了一个备份的  结果就这样了
共3个回复

zl78365336

2016-04-01 16:05

我集成的是客服功能,java.lang.NoClassDefFoundError: com.xxx.chat.activity.ChatDemoHelper$1 at com.xxx.chat.activity.ChatDemoHelper.setEaseUIProviders(ChatDemoHelper.java:106) 跑5.0以上的机器没问题,但是5.0以下(4.+)的系统就会报错,啥问题?

zhuhy

2015-09-01 15:38

你jar包引用对了吗?看下初始化HXSDKHelper.onInit(context)这里哪报错了?

陌上飘雪

2015-09-01 16:46

我的Eclipse是4.4的  我把5.1的导进去就没事了
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

400电话

商务咨询

技术咨询

免费试用