[EaseMob callManager]: unrecognized selector sent to instance 0x7f971bdd59e0 菜鸟求大神指点

共6个回复

vici

2016-01-08 21:04

菜鸟求问   遇到了同样的错误   该怎么解决呢??   没看懂的你的回答

荏苒少年

2016-01-09 11:52

我用Pods将原来的EaseMobSDK包跟新成了EaseMobSDKFull包,然后运行就OK了!希望可以帮到你!  

vici

2016-01-09 12:13

我也屈服了...换了SDK 但是这个体积要大不少

荏苒少年

2016-01-09 14:58

上一个SDK是没有语言的!

荏苒少年

2016-01-09 14:57

上一个SDK是没有语音的

donghai

2016-01-11 18:07

用libEaseMobClientSDKLite.a包的(也就是没有实时通话功能的) 就将实时通话的协议,代理注释掉就可以了,或者换成libEaseMobClientSDK.a包    pod的也是一个道理 报错原因是:用的没有实时通话功能的.a包  环信的类中却有实时通话的协议 代理 协议:EMCallManagerDelegate 代理:[[EaseMob sharedInstance].callManager removeDelegate:self];            [[EaseMob sharedInstance].callManager addDelegate:self delegateQueue:nil];    到demo中 搜索

zc476977819

2015-09-04 18:00

自己回复吧  只留 sdk.a
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

在线咨询

电话咨询

技术咨询

免费试用