cocoapods里的 2.1.8 是不是没有集成call语音通话啊

共8个回复

fat1

2015-07-07 12:18

@hblzg123

 libotian9999

2015-07-07 13:46

[attach]778[/attach]  

 libotian9999

2015-07-07 14:50

[attach]781[/attach] [attach]782[/attach] [attach]783[/attach]  

mdsb100

2015-07-20 18:18

pod 'EaseMobSDKFull', '2.1.7'

lizg

2015-07-07 11:48

没有sdk.a,只有sdklite.a,所以没有语音电话

 libotian9999

2015-07-07 11:50

这样的话 再想集成语音通话功能还需要做些什么

lizg

2015-07-07 12:23

cocoapods上没有语音,直接去下载sdk,集成 http://www.easemob.com/sdk/

 libotian9999

2015-07-07 13:46

不好意思 再问下

 libotian9999

2015-07-07 13:47

看我发的这个错误截图,这是直接从官网下的sdk没有用cocoapods,我直接把sdk文件夹拖进工程目录,加上searchpath

zhangyb

2015-07-07 14:43

你的lib文件夹下有几个.a 文件,你的other linker 那里是怎么写的  

 libotian9999

2015-07-07 14:51

你看下

Half12345

2015-07-07 15:29

-ObjC那里重新设置下。不行的话看下这里,http://i.youku.com/u/UMzAwMTk5ODg4NA==

 libotian9999

2015-07-07 15:43

ios的集成视频我也看了 目测很简单 我也是按步骤来的 不知道为啥报这些错误 我再研究下把

zhangyb

2015-07-07 16:14

other linker 那里只加-ObjC  

 libotian9999

2015-07-07 16:16

好 我试试
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

400电话

在线咨询

技术咨询

免费试用