环信3.1版本在Android9.0上面登录返回304错误

其他人有碰到吗,有解决方案吗,在不升级sdk的情况下,因为基于3.1sdk改动比较多,整个替换升级sdk工作量太大了
共2个回复

2019-03-27 18:03

你好,请问你有解决这个304吗

lizg

2019-03-28 17:39

您好,目前3.5.3版本已经适配了android9.0,因为在android9.0取消了HttpClient请求,但是之前的sdk版本中还使用HttpClient请求,所以这个问题必须升级下sdk版本才可以。 http://docs-im.easemob.com/im/android/sdk/releasenote#%E7%89%88%E6%9C%AC_v353_2019-01-18-----3.5.3版本升级文档
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

400电话

商务咨询

技术咨询

免费试用