集成最新SDK,运行官方客服demo,错误如图

Xcode7.1集成最新SDK + 官方客服demo(就是商城Demo:https://github.com/easemob/sdkdemoapp3.0_ios)
 
由于是官方demo,其中有UI部分,故只拖入EaseMobSDK,然后替换相对应后缀SDK依赖库为tbd
项目结构如图
屏幕快照_2015-11-23_下午3.43_.27_.png

 
此时运行,错误如图
屏幕快照_2015-11-23_下午3.34_.12_.png

 
运行于模拟器5,6都不通过
 
 
共1个回复

lifei9241

2015-11-23 16:16

环信IMdemo UI3.0里 有一个fixfopen.c文件 拖进你工程里再运行试试。

13hoop

2015-11-23 16:29

谢谢已解决,就是缺少这个文件
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

在线咨询

电话咨询

技术咨询

免费试用