环信android demo,编译后运行,直接报错


1.png

 
共3个回复

ericsong

2015-07-17 10:07

升级不了,连不上google相关下载地址。有没有可下载的地址啊?

lizg

2015-07-20 10:03

@ericsong  http://easemob.com/sdk/

jiangym

2015-07-17 09:38

1、首先是不是环信的uidemo的2.2.0版本 如果是 下载最新的2.2.1版本; 2、如果是2.2.1报这个问题,升级下buildtool 版本 最低是API19 ,也就是4.4.

ericsong

2015-07-17 10:06

升级不了,连不上google相关下载地址。有没有可下载的地址啊?

hu5712022

2016-01-13 17:41

没用啊,我的buildtool都23 了,还是没用额
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客服云使用者请进入管理员模式咨询

×

在线咨询

电话咨询

技术咨询

免费试用