cocopods导入EaseUI后报错(急)

我使用cocopods导入EaseUI后在EaseUI-prefix.h中报错
C3648DD7-36FD-4959-ABB7-49D246A6C79C.png
共3个回复

gmy846773272

2018-01-31 14:39

解决了吗~也是这个问题、

L ̄杰尐√

2018-02-03 10:09

pod 'EaseUI', :git => 'https://github.com/easemob/easeui-ios-hyphenate-cocoapods.git', :tag => '3.3.6'

snlo

2018-02-02 12:39

EaseUI 中引用了SDWebImage3.8.0版本,是被MWPhotoBrowser间接引用的。放弃EaseUI吧

L ̄杰尐√

2018-02-03 10:07

环信在pod 'Hyphenate'与pod 'EaseUI',都作了调整但是对其他用到的三方库没有作兼容,如果你急用可以试试指定EaseUI版本的 pod 'EaseUI', :git => 'https://github.com/easemob/easeui-ios-hyphenate-cocoapods.git', :tag => '3.3.6'   最新的是EaseUI 版本是3.3.8会报错。。。。。
点击此处继续提问与开发者们互动

申请试用

提交后工作人员会尽快与您联系进行功能演示
技术咨询已转移到管理后台,请先登录

即时通讯云使用者请在应用详情页面咨询
客户互动云使用者请进入管理员模式咨询

×

400电话

商务咨询

技术咨询

回到顶部